Channel is out of Service for upgrading
Incident Report for Channel.io
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 31, 2019 - 00:21 KST
Investigating
Channel Service was out of service while upgrading our services.
It was out of service at KST 1/30 23:42 - 1/13 00:09
Sorry for the inconvenience.
Now, our service is operational.
Posted 9 months ago. Jan 31, 2019 - 00:20 KST
This incident affected: channel.io.