The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
- Incident Time: May 21, 2026 19:00 ~ 22:00 (KST) (approximately 3 hours) - Affected Scope: Channels using messaging integrations (KakaoTalk, WeChat, etc.) and shopping mall integrations (GodoMall, ShopBy, etc.) - Incident Details: 1) Messages could not be sent through messaging apps such as KakaoTalk and WeChat 2) Order information was not saved for integrated shopping malls such as Godo Mall and ShopBy - Cause: A compatibility issue between some servers occurred during a system update. - Resolution: The affected servers were updated to restore compatibility and resolve the issue.
Posted May 21, 2026 - 22:02 KST
Investigating
Temporary issue has been detected with Kakao Talk Integration Service. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted May 21, 2026 - 21:08 KST
Monitoring
We have identified the cause of the current outage and have taken corrective action. We are currently monitoring the service for stabilization. We will provide you with an update as soon as we confirm the detailed cause. We apologize for any inconvenience this may have caused.
Posted May 21, 2026 - 20:55 KST
Investigating
Temporary issue has been detected with Kakao Talk Integration Service. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted May 21, 2026 - 20:30 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑💻 Customer Support Interface.