일시적인 문제가 해결되었으며, 현재 서비스는 정상화되어 이용이 가능함을 안내드립니다. 서비스 이용에 불편을 드린 점 사과드립니다.
-발생 시간: 2025. 8. 4 18:02 ~ 2025. 8. 5 09:39 (KST) -영향 범위: 유저챗 상담 프로필 중 커스텀 프로필이 채워지지 않는 문제 -원인: 저장된 커스텀 프로필 정보를 보여주는 로직 결함 -조치 내용: 이전 버전으로 채널톡 앱 롤백, 금일 중 결함 요소 제거 후 재배포 예정
The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
Incident Time: 2025. 8. 4 18:02 ~ 2025. 8. 5 09:39 (KST) Affected Scope: An issue where custom profiles were not populated in the User Chat Conversation Profile. Cause: A logic flaw in displaying saved custom profile information. Resolution: Channel Talk app rolled back to the previous version; defective elements will be removed and re-deployed today.
Posted Aug 05, 2025 - 09:39 KST
Investigating
수신함 상담프로필 관련 오류가 발생하여 안내드립니다. 현재 신속한 조치중이며, 복구시 안내드리도록 하겠습니다. 이용에 불편을 드려 죄송합니다.
Temporary issue has been detected with Customer Support (Inbox) feature. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted Aug 05, 2025 - 09:20 KST
This incident affected: 💬 채팅 | Live Chat, 📞 전화 | Meet, 📧 이메일 | Email, 🤖 AI ALF, ⚡️ 부가 서비스 | Add-ons, 🔁 연동 서비스 | Integration, 🗂️ 고객 연락처 | Contacts, and 🧑💻 고객용 상담 화면 | Customer Support Interface.