Service Partially Unavailable

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.

-Incident Time: July 10, 2025, 14:16 ~ July 10, 2025, 14:48 (KST)
-Affected Scope: Channel Talk Desk access and overall consultation
-Cause of Issue:
Server failure responsible for updating manager online status
-Resolution:
Expanded main server capacity and separated the server responsible for processing online status updates
-Measures to Prevent Recurrence:
Enhanced the performance and stability of the server handling online status updates, and added defensive logic to related servers


일시적인 문제가 해결되었으며, 현재 서비스는 정상화되어 이용이 가능함을 안내드립니다. 서비스 이용에 불편을 드린 점 사과드립니다.

-장애 발생시간: 2025. 7. 10. 14:16 ~ 2025. 7. 10. 14:48 (KST)
-장애 발생 범위: 채널톡 데스크 접속 및 상담 전반
-장애 원인: 매니저 온라인 상태 업데이트를 담당하는 서버 장애
-조치 내용: 메인 서버 증설 및 온라인 상태 업데이트 처리 담당 서버 분리
-재발 방지 대책: 온라인 처리 담당 서버 성능 및 안정성 증가 및 연관 서버들의 방어로직 추가


一時的な障害が解消されました。サービス利用にご迷惑をおかけしましたことをお詫び申し上げます。

- 発生日時:2025年7月10日 14:16 ~ 2025年7月10日 14:48
- 影響範囲:チャネルトークのデスクトップへのアクセスおよび接客チャット対応
- 原因:スタッフのオンライン状態のアップデートを担当するサーバーの障害
- 対応措置:メインサーバー増設およびオンライン状態の更新処理の担当サーバーを分離
- 再発防止策:オンライン処理の担当サーバーの性能および安定性の向上、関連サーバーの防御ロジックを追加
Posted Jul 10, 2025 - 14:48 KST

Update

We are continuing to investigate this issue.

해당 이슈에 대해 계속해서 조사 중입니다.

現在、この問題を継続して調査しています。
Posted Jul 10, 2025 - 14:39 KST

Update

We are continuing to investigate this issue.

해당 이슈에 대해 계속해서 조사 중입니다.

現在、この問題を継続して調査しています。
Posted Jul 10, 2025 - 14:20 KST

Investigating

We’re experiencing a temporary issue with the Channel Talk service. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.

채널톡 서비스에 일시적인 문제가 발생하여 알려드립니다. 현재 원인 파악중이며, 곧 안내드리도록 하겠습니다. 불편을 끼쳐드려 죄송합니다.

現在一時的な障害が発生しております。原因が把握でき次第、ご案内いたします。ご迷惑をおかけしておりますことをお詫び申し上げます。
Posted Jul 10, 2025 - 14:19 KST
This incident affected: channel.io, gw.channel.io, and api.channel.io.