Temporary issue detected with AI ALF feature

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
Posted Jan 05, 2026 - 11:21 KST

Investigating

Temporary issue has been detected with AI ALF feature. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.

Incident Time: January 5, 2026, 10:07 – 10:42 (KST)
Affected Scope: All Front ALF–related services were affected, including
• ALF responses
• Configuration changes
Cause: Database load on the ALF server, along with missing connection and request-related configurations
Resolution: Server restart and resource upgrade
Posted Jan 05, 2026 - 10:24 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑‍💻 Customer Support Interface.