Channel is out of service
Incident Report for Channel.io
Resolved
There was db-related issue. It was resolved at 12:12 GMT. All service are operational now.
Posted 10 months ago. Dec 11, 2018 - 21:49 KST
Investigating
We had service outage now. We are under investigating.
Posted 10 months ago. Dec 11, 2018 - 21:01 KST
This incident affected: channel.io.