Temporary issue detected with SMS Sending Service

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.

- Incident Time: May 24, 2026 04:00 ~ May 26, 2026 10:50 (KST) (approximately 2 days 6 hours 50 minutes)
- Affected Scope: Domestic SMS sending via the marketing and follow-up notification features
- Cause: During an internal system maintenance, SMS processing was not resumed, resulting in a failure to deliver text messages.
- Resolution: SMS processing has been resumed and the service has been restored. Two-stage monitoring has been added to prevent recurrence.
Posted May 26, 2026 - 15:37 KST

Investigating

Temporary issue has been detected with SMS Sending Service. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted May 26, 2026 - 15:36 KST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2026 - 11:41 KST

Investigating

Temporary issue has been detected with SMS Sending Service. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted May 26, 2026 - 09:49 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑‍💻 Customer Support Interface.