[Resolved] Temporary issue detected with Marketing feature

Incident Report for Channel.io

Resolved

We would like to inform you that the temporary issue affecting the marketing feature has been resolved, and the service is now back to normal and available for use. We apologize for any inconvenience caused.

Incident Time: 2026. 01. 09 21:00 ~ 2026. 01. 13 13:30 (KST)
Affected Scope: All marketing campaigns using marketing and offline email follow-ups.
Cause: Email follow-ups via marketing failed to function during core logic modifications.
Resolution: Fixed the core logic.
Measures to Prevent Recurrence: Establish a structure that enables the marketing pipeline to detect and respond to core logic changes.
Posted Jan 13, 2026 - 13:30 KST