Degradation
Incident Report for Channel.io
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 20:42 KST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 17:25 KST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 17:24 KST
Investigating
We are investigating reports of degraded performance
Posted Aug 07, 2020 - 17:23 KST
This incident affected: channel.io and api.channel.io.