Service Partially Unavailable
Incident Report for Channel.io
Resolved
The temporary issue with the Channel Talk service has been resolved, but we are currently monitoring the service until its condition stabilizes. We apologize for any inconvenience this may have caused.

Affected Scope
- The error of the telephone service
- Some items in the right-side list of the inbox are not visible.

채널톡 서비스에 일시적인 문제가 해결되었으나, 현재 서비스 상태가 안정화 될 때까지 모니터링 중에 있습니다. 서비스 이용에 불편을 드린 점 사과드립니다.
추후 자세한 경위를 전달 드리도록 하겠습니다.

장애 발생 범위
- 전화 서비스 오류
- 수신함 우측 목록 일부가 보이지 않는 오류

一時的な障害が解消されました。サービス利用にご迷惑をおかけしましたことをお詫び申し上げます。
障害の詳細については追ってご案内いたします。

影響範囲
- 電話サービスの接続不可
- 受信トレイの右側のパネルの一部が表示されない
Posted Jan 13, 2025 - 10:30 KST
Investigating
We’re experiencing a temporary issue with the Channel talk servic. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
- The error of the telephone service
- The error of the right pannel at the inbox

채널톡 서비스에 일시적인 문제가 발생하여 알려드립니다. 현재 원인 파악중이며, 곧 안내드리도록 하겠습니다. 불편을 끼쳐드려 죄송합니다.
- 전화 서비스 오류
- 수신함 우측 목록 일부가 보이지 않는 오류

現在一時的な障害が発生しております。原因が把握でき次第、ご案内いたします。ご迷惑をおかけしておりますことをお詫び申し上げます。
Posted Jan 13, 2025 - 09:56 KST
This incident affected: channel.io, gw.channel.io, and api.channel.io.