Temporary Unavailability of CoS and Notebook for Channel Talk Default Data

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
Posted Aug 05, 2026 - 08:22 KST

Investigating

CoS and Notebook are temporarily unavailable exclusively for data provided by default in Channel Talk.
As a result, CoS and Notebook features using data such as user, userchat, events, and manager, as well as orders, cart_items, and products data from the Cafe24 app, are not functioning properly.

- Notebooks already built with the relevant data will only display data prior to 8:00 PM UTC+9.
- Default consultation statistics, Custom Reports, and CoS/Notebook analyses using custom-integrated data are unaffected.
- Cafe24 app functions and task executions are also unaffected.
- We will provide further notice upon completion of maintenance. We sincerely apologize for the inconvenience.
Posted Aug 04, 2026 - 20:34 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑‍💻 Customer Support Interface.