Temporary issue detected with AI ALF feature

Incident Report for Channel.io

Resolved

일시적인 문제가 해결되었으며, 현재 서비스는 정상화되어 이용이 가능함을 안내드립니다. 서비스 이용에 불편을 드린 점 사과드립니다.


The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
Posted Sep 02, 2025 - 22:30 KST

Identified

AI ALF 기능에 일시적인 문제가 발견되어 안내드립니다.
8월 28일 20시 15분 이후 신규 생성 또는 수정된 버전이 퍼블리시(공개) 된 도큐먼트 아티클 중 일부 아티클을 ALF가 참조하지 못하는 문제가 발견되었습니다.
현재 조치중이며, 복구 시 안내드리도록 하겠습니다. 이용에 불편을 드려 죄송합니다.

Temporary issue has been detected with AI ALF feature.
Since August 28th, 20:15, a problem has been found where ALF cannot reference some document articles that were newly created or modified and published after the specified time.
We are currently taking action and will notify you once it is resolved. We apologize for any inconvenience this may cause.
Posted Aug 28, 2025 - 20:15 KST
This incident affected: 💬 채팅 | Live Chat, 📞 전화 | Meet, 📧 이메일 | Email, 🤖 AI ALF, ⚡️ 부가 서비스 | Add-ons, 🔁 연동 서비스 | Integration, 🗂️ 고객 연락처 | Contacts, and 🧑‍💻 고객용 상담 화면 | Customer Support Interface.