Issue detected with Channel Talk system

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.

- Incident Time: June 22, 2026 14:50 ~ 15:15 (KST) (approximately 25 minutes)
- Affected Scope: All channels accessing the Channel Talk app and pages
- Cause: An error occurred upon access due to a display configuration issue within the admin app.
- Resolution: The affected configuration has been corrected and the service has been restored.
Posted Jun 22, 2026 - 15:19 KST

Investigating

Channel Talk system is experiencing an issue. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted Jun 22, 2026 - 15:15 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑‍💻 Customer Support Interface.