Service Temporarily Unstable
Incident Report for Channel.io
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 11:16 KST
Investigating
Channel.io was unstable between 10:15 ~ 11:15 KST because of issues in internal system issue. Our engineer team is currently investigating this issue. Sorry for the inconvenience in using our service.
Posted Apr 03, 2024 - 10:15 KST
This incident affected: channel.io and api.channel.io.