Server Issue
Incident Report for Channel.io
Resolved
Issue was resolved.
Server instance for the webhooks / push services / sms was stopped so we restore the instance.
Posted over 1 year ago. Jun 26, 2018 - 14:08 KST
Investigating
SMS Followup, Webhook, App Push Service are not working due to the technical issue.

We are investigating this issue. Sincere apologies for your inconvenience
Posted over 1 year ago. Jun 26, 2018 - 10:39 KST
This incident affected: channel.io.