Temporary issue detected with AI ALF feature

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.

Issue 1: Response disruption due to Claude model quota exhaustion
- Incident Time: 2026.03.13 11:11 ~ 11:18 (approximately 7 minutes)
- Affected Scope: Some channels using ALF
- Cause: ALF responses were not functioning properly in certain channels due to the exhaustion of the allocated quota for the Claude model.

Issue 2: Service disruption caused by configuration error during model deactivation
- Incident Time: 2026.03.13 11:18 ~ 11:40 (approximately 22 minutes)
- Affected Scope: All channels using the ALF response feature
- Cause: While disabling the Claude model for specific channels to resolve Issue 1, a configuration error caused the model setting to be applied across all channels, resulting in response disruptions.

Issue 3: Response disruption due to Claude model usage control configuration
- Incident Time:2026.03.13 15:16:20 ~ 15:22:50 (KST)
- Affected Scope: Some channels using ALF
- Cause: Due to an issue with the vendor-side control configuration for Claude model calls, ALF responses were not functioning properly in certain channels.

The issue has now been resolved, and the service has been operating normally since 11:40. We sincerely apologize for the inconvenience caused.
Posted Mar 13, 2026 - 11:18 KST