The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
- Incident Time: April 24, 2026 15:00 ~ April 27, 2026 23:50 (KST) (approximately 3 days 8 hours 50 minutes) - Affected Scope: Channels provided with the renewed ALF analytics feature - Cause: Data from some periods was omitted from aggregation, resulting in inaccurate results being displayed - Resolution: Aggregation has been corrected to include all previously omitted data from the affected periods.
Posted Apr 27, 2026 - 23:45 KST
Investigating
Temporary issue has been detected with AI ALF Statistics feature. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted Apr 24, 2026 - 15:00 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑💻 Customer Support Interface.