Temporary issue detected with Marketing feature

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.

- Incident Time: August 31, 2026 20:00 ~ September 1, 2026 16:00 (KST) (approximately 20 hours)
- Affected Scope: Channels that sent marketing messages
- Incident Details:
1) Campaigns were sent to only some of the intended recipients
2) Some one-time messages (OTMs) failed to send
- Cause: During service improvement work, some servers behaved unintentionally, causing scheduled tasks to be recorded as completed even though they had not actually been processed, which prevented automatic retries.
- Resolution: Upon identifying the issue, we took immediate action to ensure tasks are processed correctly, improved the system so tasks are only marked complete once actually finished, and added immediate detection for abnormal server behavior.

We will continue to strengthen monitoring to prevent similar issues from occurring again.
Posted Sep 01, 2026 - 16:00 KST

Investigating

Temporary issue has been detected with Marketing feature. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted Sep 01, 2026 - 14:02 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑‍💻 Customer Support Interface.