Channel service was unavailable for a while
Incident Report for Channel.io
Resolved
Our service is currently operational. Our team is investigating the reason of this issue.
Posted 7 months ago. Mar 19, 2019 - 23:16 KST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 19, 2019 - 23:12 KST
This incident affected: api.channel.io.