Temporary issue detected with Phone feature

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
Posted Jan 13, 2026 - 21:06 KST

Investigating

Temporary issue has been detected with Phone feature. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted Jan 13, 2026 - 14:51 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑‍💻 Customer Support Interface.