Searching Failure
Incident Report for Channel.io
Resolved
We have completely managed to resolve search service issue that you might experienced yesterday. We have always tried our best to serve better service and hope it won't cause same problem from now on. We really appreciate your patience and support.

team ZOYI.
Posted over 1 year ago. Feb 22, 2018 - 12:35 KST
Monitoring
We have created new instance for search service and in progress of migrating messages.

It will be resolved before 2/21 (Today). Thank you for your patience
Posted over 1 year ago. Feb 21, 2018 - 17:51 KST
Investigating
Search service has stopped working from 15:33 KST. It always returns empty results.

We are checking this issue.
Sincere apologies for your inconvenience.
Posted over 1 year ago. Feb 21, 2018 - 16:35 KST