Temporarily Service Unavailable
Incident Report for Channel.io
Resolved
We successfully upgraded our service. And all services are operational.
Posted 4 months ago. Jul 02, 2019 - 01:39 KST
Identified
Our user chat feature is currently unavailable because of service upgrade. Sorry for the inconvenience. We are investigating on this.
Posted 4 months ago. Jul 02, 2019 - 01:00 KST
This incident affected: channel.io and api.channel.io.