Service Partially Unavailable
Incident Report for Channel.io
Resolved
This issue was resolved.
Posted Mar 23, 2023 - 23:36 KST
Investigating
SMS to non-KR region is not currently not working due to SMS sender account issue.
Our engineer team is currently investigating this issue.
Other services appear to be unaffected.
Sorry for your inconvenience.
Posted Mar 23, 2023 - 13:42 KST
This incident affected: channel.io, gw.channel.io, and api.channel.io.