Channel service was unavailable for a while
Incident Report for Channel.io
Resolved
Our service is now available. Our service was unstable from 13:47 to 13:58. Sorry for inconvenience.
Posted 3 months ago. Mar 08, 2019 - 14:23 KST
Investigating
Sorry for service unavailability. Web socket and APIs were affected.
Posted 3 months ago. Mar 08, 2019 - 13:47 KST
This incident affected: channel.io and ws.channel.io.