The temporary issue has been resolved, and the service is now fully operational. We apologize for any inconvenience this may have caused.
Incident Time: 2026. 03. 19 19:41 ~ 2026. 03. 19 21:55 (KST) Affected Scope: An issue where the 'Send' button fails to activate when composing response messages in certain user chats. Cause: While disabling the 'Send' button due to configuration errors in email user chats, regular user chats (non-email) were inadvertently affected. Resolution: Modified the logic to perform the 'Send' button disable check only within the email editor.
Posted Mar 19, 2026 - 21:55 KST
Identified
Temporary issue has been detected with Customer Support (Inbox) feature. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Please note that there is an issue where the 'Send' button in the inbox input field may appear disabled in certain situations. However, messages can still be sent by pressing the 'Enter' key.
Posted Mar 19, 2026 - 19:41 KST
This incident affected: 💬 Live Chat, 📞 Meet, 📧 Email, 🤖 AI ALF, ⚡️ Add-ons, 🔁 Integration, 🗂️ Contacts, and 🧑💻 Customer Support Interface.