Service Partially Unavailable
Incident Report for Channel.io
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 17:47 KST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 17:32 KST
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2023 - 17:17 KST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2023 - 17:16 KST
Investigating
Our team is aware of the partial availability of voice call services.
Our engineer team is currently investigating this issue.
Sorry for your inconvenience.
Posted Jun 02, 2023 - 17:08 KST
This incident affected: channel.io, gw.channel.io, and api.channel.io.