Service Partially Unavailable

Incident Report for Channel.io

Resolved

The temporary issue has been resolved, and we would like to provide you with details regarding the incident. We apologize for any inconvenience this may have caused.

-Incident Time: July 14, 2025, 13:59 ~ July 14, 2025, 14:10 (KST)
-Affected Scope: Channel Talk Desk access and overall consultation
-Cause of Issue: Server failure responsible for updating manager online status
-Resolution: Expanded related server capacity
-Measures to Prevent Recurrence: Improved processing logic, expanded database capacity, and strengthened related monitoring and alert systems


일시적인 문제가 해결되었으며, 장애 발생 상세 경위를 안내드립니다. 서비스 이용에 불편을 드린 점 사과드립니다.

장애 발생시간: 2025.07.14 13:59 ~ 2025.07.14 14:10 (KST)
장애 발생범위: 채널톡 데스크 접속 및 상담 전반
장애 원인: 매니저 온라인 상태 업데이트를 담당하는 서버 장애
조치 내용: 관련 서버 증설
재발 방지 대책: 처리 로직 개선, DB 증설, 관련 모니터링 알람 강화


一時的な障害が解消されました。サービス利用にご迷惑をおかけしましたことをお詫び申し上げます。

発生日時: 2025.07.14 13:59 ~ 2025.07.14 14:10 (KST)
障害範囲: チャネルトークの管理画面への接続及び接客チャット全般
原因: スタッフのオンラインステータス更新を担当するサーバーの障害
対応措置: 関連サーバーの増設
再発防止対策: 処理ロジックの改善、DB増設、関連モニタリングアラームの強化
Posted Jul 14, 2025 - 16:25 KST

Monitoring

We have identified the cause of the current outage and have taken corrective action. We are currently monitoring the service for stabilization. We will provide you with an update as soon as we confirm the detailed cause. We apologize for any inconvenience this may have caused.

현재 장애 원인을 발견하여 조치하였고, 안정화 모니터링 중입니다. 상세 경위를 확인하는대로 업데이트하여 안내 드리겠습니다. 이용에 불편을 드려 죄송합니다.

現在、障害の原因を特定し、対応を行いました。現在は安定化のためモニタリングを実施しております。詳細な経緯が判明次第、改めてご案内いたします。ご不便をおかけしたことをお詫び申し上げます。
Posted Jul 14, 2025 - 14:32 KST

Investigating

We’re experiencing a temporary issue with the Channel Talk service. We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.

채널톡 서비스에 일시적인 문제가 발생하여 알려드립니다. 현재 원인 파악중이며, 곧 안내드리도록 하겠습니다. 불편을 끼쳐드려 죄송합니다.

現在一時的な障害が発生しております。原因が把握でき次第、ご案内いたします。ご迷惑をおかけしておりますことをお詫び申し上げます。
Posted Jul 14, 2025 - 14:06 KST
This incident affected: channel.io, gw.channel.io, and api.channel.io.