Affected Scope: Meet functionality in channels where the channel country was set to Japan.
Cause of Incident: Meet functionality was unavailable because communication was incorrectly routed to the Korean voice server instead of the designated Japanese voice server.
Action Taken: Modified and deployed a fix to ensure channels with the country set to Japan communicate with the Japanese voice server.
Preventative Measures: Strengthen multi-country testing before deployment.
Posted Aug 29, 2025 - 11:43 KST
Investigating
Temporary issue has been detected with Phone feature(Japan area Only). We are currently investigating the cause and will provide updates shortly. We apologize for any inconvenience this may cause.
Posted Aug 29, 2025 - 10:20 KST
This incident affected: ๐ฌ ์ฑํ | Live Chat, ๐ ์ ํ | Meet, ๐ง ์ด๋ฉ์ผ | Email, ๐ค AI ALF, โก๏ธ ๋ถ๊ฐ ์๋น์ค | Add-ons, ๐ ์ฐ๋ ์๋น์ค | Integration, ๐๏ธ ๊ณ ๊ฐ ์ฐ๋ฝ์ฒ | Contacts, and ๐งโ๐ป ๊ณ ๊ฐ์ฉ ์๋ด ํ๋ฉด | Customer Support Interface.